Risultati da 1 a 2 di 2

Discussione: problema 93450c

  1. #1

    problema 93450c

    ciao ragazzi ho un problema, ieri ho aggiornato il firm del mio 93450c da lt a lt plus rifacendo tutto il taglio piste... a proposito io non ho usato il firm originale perchè ce l'ho salvato su un floppy e non riesco più a leggerlo mi da errore quindi ho semplicemente spoofato l'LT che era caricato, va bene lo stesso?
    Comunque nessun problema durante il flash tutte le verifiche ok salvo che mi sono accorto dopo il flash che si era staccato un filo giallo che poi ho subito risaldato!durante il flash non ho collegato i cavi flat è corretto?
    Dopo aver rimontato il tutto collego la console all'alimentazione e accendo ma ecco la sorpresa, nessun segnale video sul tv e il led accensione lampeggia velocemente, nemmeno si apre il lettore!
    Cosa è successo, ho sbagliato qlc?
    ho controllato anche le piste col tester sembra tutto ok, solo una cosa il pezzo di pista del pin 101 si è leggermente alzata da un lato ma l'ho comunque saldata!
    grazie
     

  2. #2
    problema 93450c L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: problema 93450c

    Citazione Originariamente Scritto da klonion Visualizza Messaggio
    ho semplicemente spoofato l'LT che era caricato, va bene lo stesso?
    Hai estratto la Key e inserita nell'iXtreme LT Plus e poi flashato?
    Se si, è tutto corretto!

    Citazione Originariamente Scritto da klonion Visualizza Messaggio
    si era staccato un filo giallo che poi ho subito risaldato!durante il flash non ho collegato i cavi flat è corretto?
    Quale filo si era scollegato?
    Comunque va benissimo che i cavi fat erano scollegati.

    Citazione Originariamente Scritto da klonion Visualizza Messaggio
    Dopo aver rimontato il tutto collego la console all'alimentazione e accendo ma ecco la sorpresa, nessun segnale video sul tv e il led accensione lampeggia velocemente, nemmeno si apre il lettore!
    Cosa è successo, ho sbagliato qlc?
    Probabilmente il flash è andato male e adesso hai un lettore senza firmware.

    Suggerimenti importanti: Mi raccomando, leggi sempre il problema 93450cRegolamento e usa il tasto problema 93450cCerca!
    NeXt-Console - La tua risorsa sulle Console!

Discussioni Simili

  1. key di un 93450c adesso 0251... è la stessa?
    Di miticco nel forum SoftMod Xbox360
    Risposte: 5
    Ultimo Messaggio: 31-12-2012, 20:44
  2. AIUTO LITEON 93450C
    Di Vine nel forum SoftMod Xbox360
    Risposte: 10
    Ultimo Messaggio: 12-05-2012, 13:18
  3. LiteOn 93450c Bruciato.
    Di Don_MoBo nel forum SoftMod Xbox360
    Risposte: 2
    Ultimo Messaggio: 02-01-2012, 01:47
  4. Risposte: 11
    Ultimo Messaggio: 10-12-2011, 15:11
  5. Aiuto!!LITEON philips 93450c
    Di apollinox nel forum SoftMod Xbox360
    Risposte: 9
    Ultimo Messaggio: 08-09-2011, 13:57

Tag per Questa Discussione

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

NeXt-Console 3.0
problema 93450cproblema 93450c
Powered
Board by vBulletin.
Portal by vBadvanced.
Theme by PixelGoose Studio.
NeXt-Console.it • Online dal 2009.
Tutti gli orari sono GMT +1. Adesso sono le 13:09.