Innanzitutto vi lascio a questo messaggio:
Are you a fan of Hannah Montana? No? I bet you will be soon, Hannah Montana the movie. exploit inc!
A molti potrebbe sembrare un messaggio inutile, ma nasconde dietro una grande sorpresa.
Infatti il noto hacker/coder Crediar ha annunciato, tramite il suo Account Twitter, che a breve rilascerà un exploit per modificare Wii aventi firmware originale 4.3.
Questa volta il gioco che occorre è Hannah Montana: The Movie, pertanto, se può interessarvi, affrettatevi all'acquisto, prima che il prezzo salga alle stelle come LEGO Indiana Jones : Le Avventure Originali e Yu-Gi-Oh! 5D's: Wheelie Breakers.

Inoltre abbiamo questa "botta e risposta" (la risposta proprio da parte di Crediar):
will it be the PAL or the NTSC Version? Hope for pal ;-)
EUR for Wii (Don't expect an NTSC port)
Quindi sappiamo anche che l'unica versione funzionante per questo exploit sarà quella PAL.

Per ora aspettiamo altre notizie e/o il rilascio dell'exploit!