Risultati da 1 a 13 di 13

Discussione: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

  1. #1
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Eccovi i file in formato .ppf:

    Sono presenti solo le patch funzionanti per console PAL (europee/italiane).
    Dopo aver scaricato il file che vi occorre, seguite questa guida.
    Ultima modifica di SystemAtiKo; 10-04-2011 alle 22:03

    Suggerimenti importanti: Mi raccomando, leggi sempre il File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Regolamento e usa il tasto File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  2. #2
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di SystemAtiKo
    Data Registrazione
    27-10-2010
    Località
    salerno
    Messaggi
    768

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    in call of duty non hai messo il download..


    Noi facciamo uso di un servizio
    gi?* esistente che non costerebbe
    nulla se non fosse controllato da approfittatori
    ingordi, e voi ci chiamate criminali. Noi esploriamo...
    e ci chiamate criminali.
    Noi cerchiamo conoscenza...
    e ci chiamate criminali.
    Noi esistiamo senza colore di pelle,
    nazionalit?*, credi religiosi e
    ci chiamate criminali.
    Voi costruite bombe atomiche,
    finanziate guerre,
    uccidete, ingannate e mentite
    e cercate di farci credere
    che lo fate per il nostro bene,
    e poi siamo noi i criminali

  3. #3
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Lo so, per quel titolo (Call of Duty: Modern Warfare 2) pare che i file non sono stati ancora rilasciati, ma l'ho messo nell'elenco per fare una lista di tutti i titoli che necessitano della suddetta patch.

    Suggerimenti importanti: Mi raccomando, leggi sempre il File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Regolamento e usa il tasto File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  4. #4

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Sapete più o meno quando uscirà per od modern warfare 2??
     

  5. #5
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di ocramix
    Data Registrazione
    05-12-2010
    Località
    reggio emilia
    Messaggi
    640

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    sucusate l'ignoranza ma a cosa servono queste patch???
    Ultima modifica di ocramix; 04-02-2011 alle 15:03
    VISITA IL MERCATINO DI OCRAMIX

    (clicca su "VISITA IL MERCATINO DI OCRAMIX" e ti apparir?* il mio mercatino personale)

  6. #6

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Queste pach servono per aggirare la protezione ap2.5 che si è estesa su alcuni titoli,attraverso un aggironamento da xbox live(OBBLIAGATORIO).Quindi di conseguenza non abbiamo potuto piu giocare ai giochi sopraelencati da Domy...Spero di essermi fatto capire...ciao
     

  7. #7

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Quando escono quelle di mw 2??
     

  8. #8
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Citazione Originariamente Scritto da AssassinSecret Visualizza Messaggio
    Quando escono quelle di mw 2??
    Per ora sono presenti solo quelle inserite nel primo post, per quelli non presenti bisogna aspettare, non si sa quando arriveranno...

    Suggerimenti importanti: Mi raccomando, leggi sempre il File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Regolamento e usa il tasto File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  9. #9

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    io ho provato a patchare cod black ops e questo è il risultato:

    è giusto?
     

  10. #10
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di SystemAtiKo
    Data Registrazione
    27-10-2010
    Località
    salerno
    Messaggi
    768

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    sisi :D


    Noi facciamo uso di un servizio
    gi?* esistente che non costerebbe
    nulla se non fosse controllato da approfittatori
    ingordi, e voi ci chiamate criminali. Noi esploriamo...
    e ci chiamate criminali.
    Noi cerchiamo conoscenza...
    e ci chiamate criminali.
    Noi esistiamo senza colore di pelle,
    nazionalit?*, credi religiosi e
    ci chiamate criminali.
    Voi costruite bombe atomiche,
    finanziate guerre,
    uccidete, ingannate e mentite
    e cercate di farci credere
    che lo fate per il nostro bene,
    e poi siamo noi i criminali

  11. #11

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Un ultima cosa vi chiedo ma ogni nuovo gioco che uscirà bisognerà patcharlo???
    Poi,un altra cosa dopo aver fatto l'aggiornamento per l'ap2.5 si può giocare offline normalmente o bisogna patchare ancora???
    grazie a tutti per le risposte,anche quelle precedenti
     

  12. #12
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Citazione Originariamente Scritto da AssassinSecret Visualizza Messaggio
    Un ultima cosa vi chiedo ma ogni nuovo gioco che uscirà bisognerà patcharlo???
    Poi,un altra cosa dopo aver fatto l'aggiornamento per l'ap2.5 si può giocare offline normalmente o bisogna patchare ancora???
    grazie a tutti per le risposte,anche quelle precedenti
    Dipende, dimmi che lettore hai, che firmware monta, che dashboard hai e qual'era il lettore nativo della console.
    Tutti questi dettagli, però, scrivili in un nuovo topic, questo non è il luogo adatto dove chiedere!

    Suggerimenti importanti: Mi raccomando, leggi sempre il File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Regolamento e usa il tasto File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  13. #13
    File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1 L'avatar di SystemAtiKo
    Data Registrazione
    27-10-2010
    Località
    salerno
    Messaggi
    768

    Riferimento: File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1

    Aggiunti i file Pach Per Call Of Duty Modern Warfare 2 (Full -ita)


    Noi facciamo uso di un servizio
    gi?* esistente che non costerebbe
    nulla se non fosse controllato da approfittatori
    ingordi, e voi ci chiamate criminali. Noi esploriamo...
    e ci chiamate criminali.
    Noi cerchiamo conoscenza...
    e ci chiamate criminali.
    Noi esistiamo senza colore di pelle,
    nazionalit?*, credi religiosi e
    ci chiamate criminali.
    Voi costruite bombe atomiche,
    finanziate guerre,
    uccidete, ingannate e mentite
    e cercate di farci credere
    che lo fate per il nostro bene,
    e poi siamo noi i criminali

Discussioni Simili

  1. Problema Ixtreme backup....!!!!
    Di Darthian nel forum SoftMod Xbox360
    Risposte: 0
    Ultimo Messaggio: 15-01-2014, 07:33
  2. File flash ixtreme burner max liteon ihas 124b
    Di darkavix nel forum SoftMod Xbox360
    Risposte: 2
    Ultimo Messaggio: 05-02-2013, 14:10
  3. Risposte: 10
    Ultimo Messaggio: 13-07-2011, 21:42
  4. Avviare backup PlayStation3 con file superiori ai 4GB
    Di Domy nel forum Guide Hacking & Homebrew PlayStation3
    Risposte: 6
    Ultimo Messaggio: 03-12-2010, 16:01
  5. Avviare backup PlayStation3 con file superiori ai 4GB
    Di Domy nel forum Hacking PlayStation3
    Risposte: 6
    Ultimo Messaggio: 03-12-2010, 16:01

Tag per Questa Discussione

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

NeXt-Console 3.0
File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1File per patchare i backup con AP 2.5 per il funzionamento su iXtreme LT Plus 1.1
Powered
Board by vBulletin.
Portal by vBadvanced.
Theme by PixelGoose Studio.
NeXt-Console.it • Online dal 2009.
Tutti gli orari sono GMT +1. Adesso sono le 03:38.