Pagina 7 di 25 PrimaPrima ... 5678917 ... UltimaUltima
Risultati da 151 a 175 di 618

Discussione: Aggirare/bypassare la protezione AP 2.5

  1. #151
    Aggirare/bypassare la protezione AP 2.5 L'avatar di Carlexs
    Data Registrazione
    23-11-2010
    Località
    Lentini - Sicily
    Messaggi
    5

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Stasera applico la seconda procedura sulla mia 360 con ixtreme 1.51 e liteon/benq e vi faccio sapere.
    Intanto ho fatto il backup del mio AC Brotherhood e l'ho masterizzato in wave 3 (senza spuntare l'opzione per eliminare l'aggiornamento).
    Speriamo funzioni, mi infastidirebbe un po' dover aggiornare alla LT+..
     

  2. #152

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    ciao a tutti,
    vorrei eseguire il secondo metodo, avendo una console con memoria interna devo riempirla come nel primo metodo o non c'e' bisogno?
     

  3. #153
    Aggirare/bypassare la protezione AP 2.5
    Data Registrazione
    15-11-2010
    Località
    padova
    Messaggi
    124

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    HO TROVATO UN METODO PER RIPROVARE E QUINDI CANCELLARE
    LA PROTEZIONE AP 2.5 PER POI RITENTARE:
    -VAI NEL SISTEMA IN MEMORIA E PREMI A
    -UNA VOLTA ENTRATO USA LA SEGUENTE COMBINAZIONE DI TASTI
    LB,RB,X,LB,RB,X E ACCETTA.
    -RICORDA DI SALVARE I DATI X SICUREZZA SU UNA PENNA USB COME L'AVATAR ECT.[/QUOTE]

    qualcuno sa di cosa si tratta questa combinazioni di tasti?
     

  4. #154

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Ho appena provato, eseguendo quella combinazione di tasti in teoria dovrebbe eliminare l'ultimo aggiornamento (almeno così dicono le info su skermo) ma dopo il riavvio la dash sembra tale e quale a prima..cioè la versione post-aggiornamento, col supporto a kinect e tutto il resto...
     

  5. #155

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Domy, a me è andato anche senza il 3°. Da quel che ho capio il 3° archivio serve a fare l'aggiornamento che farebbe ACB, perchè il mio amico ha usato il 3° archivio e Brotherhood non gli ha chiesto l'aggioramento, io non lo ho usato eACB l'aggiornamento me lo ha chiesto.
     

  6. #156

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da eagleeye970 Visualizza Messaggio
    da quello che ho capito purtroppo no......anche io disgraziatamente l'ho fatto e l'unica soluzione è il nuovo firmware LT+..........dobbiamo solo aspettare.
    Il mio problema è ke ho un lettore Hitachi superiore alle 058...quindi i giochi ora non mi vanno e in + x hitachi il firmware LT+ non esce...e non so ke fare :(
     

  7. #157

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da josef88 Visualizza Messaggio
    Il mio problema è ke ho un lettore Hitachi superiore alle 058...quindi i giochi ora non mi vanno e in + x hitachi il firmware LT+ non esce...e non so ke fare :(
    l'unica cosa da fare è sostituire il lettore con un liteon o samsung o altro
    il prezzo è intorno hai 20/30€ e devi avere la key dell'hitachi
    Non aiuto per mezzo di PM o Mail. Aprite un topic, così rimarr?* a vista di tutti, sia il problema che la soluzione
    Xbox360: Elite Nera 120GB con RGH e Liteon DG-16D2S 02510C (ex 93450C) con LT+ 3.0
    Ps3: Phat Nera 3.55 Kmeaw + HDD 750GB
    PSP Phat Nera + Adattatore + 2 Micro SD 32GB
    Wii Bianca 4.2 con vecchio lettore + HDD 500GB
    DS: Lite azzurro con DS One e Micro SD 2GB

  8. #158

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Io ho comprato la console già moddata...quindi non ho ne key e non sono neanke sicuro di essere in grado di sostituire il lettore :(
     

  9. #159

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    il firmware lt+ è uscito ed è presente su http://team-xecuter.com/ saluti
     

  10. #160

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Ragazzi sono al settimo cielo...
    FUNZIONA... ovviamente non c'erano dubbi ma ci tenevo a ringraziarvi tutti..
    Ho provato nfshp... ho un Liteon con firmware 1.5, ho eseguito i tre passi, ho patchato il gioco a wave 2 ed ora si giocaaaaaaaaaaaaaaaaaaaaaaa
     

  11. #161
    Aggirare/bypassare la protezione AP 2.5 L'avatar di Carlexs
    Data Registrazione
    23-11-2010
    Località
    Lentini - Sicily
    Messaggi
    5

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Confermo, funziona benissimo con AC Brotherhood
     

  12. #162

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da eagleeye970 Visualizza Messaggio
    HO TROVATO UN METODO PER RIPROVARE E QUINDI CANCELLARE
    LA PROTEZIONE AP 2.5 PER POI RITENTARE:
    -VAI NEL SISTEMA IN MEMORIA E PREMI A
    -UNA VOLTA ENTRATO USA LA SEGUENTE COMBINAZIONE DI TASTI
    LB,RB,X,LB,RB,X E ACCETTA.
    -RICORDA DI SALVARE I DATI X SICUREZZA SU UNA PENNA USB COME L'AVATAR ECT.
    Qualcuno sa se questa cosa funziona???
     

  13. #163
    Aggirare/bypassare la protezione AP 2.5 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da alessio_ss_1991 Visualizza Messaggio
    conserver la mise jour in infatti non significa di ignorare l'aggiornamento :)
    Scusa, ma allora cosa vuol dire?
    Non dovrebbe rimuovere l'aggiornamento?

    Citazione Originariamente Scritto da thooor Visualizza Messaggio
    Ragazzi ho un problema !

    Faccio il 1° aggiornamento tutto ok...

    faccio il 2° aggiornamento e tutto ok...

    appena inserisco il pendrive per fare il 3° aggiornamento e accendo l'xbox non fa niente!!!!

    chi mi sa dare una mano???

    assassin creed non parte e mi dice che dovrei fare l'aggiornamento (non l'ho fatto)... fable 3 mi parte tranquillamente O.o


    A I U T O.
    vi ringrazio in anticipo
    Da quello che ho letto in giro, l'aggiornamento che è presente in Assassin's Creed: Brotherhood è lo stesso del terzo archivio, quindi dovrebbe bastare in serire il suddetto gioco e aggiornare, però precisono che non ho testato questo metodo.

    Citazione Originariamente Scritto da josef88 Visualizza Messaggio
    Raga...io ho aggiornato la dash dal live...posso fare qualcosa per utilizzare un qualche metodo di bypassing della AP 2.5???
    Aggiornare il lettore al nuovo firmware!

    Citazione Originariamente Scritto da eagleeye970 Visualizza Messaggio
    da quello che ho capito purtroppo no......anche io disgraziatamente l'ho fatto e l'unica soluzione è il nuovo firmware LT+..........dobbiamo solo aspettare.
    Firmware rilasciato per Benq e LiteOn (solo per Fat).

    Citazione Originariamente Scritto da enyna Visualizza Messaggio
    prova questa combinazione l'ho trovata in rete ma nn l'ho testata.
    HO TROVATO UN METODO PER RIPROVARE E QUINDI CANCELLARE
    LA PROTEZIONE AP 2.5 PER POI RITENTARE:
    -VAI NEL SISTEMA IN MEMORIA E PREMI A
    -UNA VOLTA ENTRATO USA LA SEGUENTE COMBINAZIONE DI TASTI
    LB,RB,X,LB,RB,X E ACCETTA.
    -RICORDA DI SALVARE I DATI X SICUREZZA SU UNA PENNA USB COME L'AVATAR ECT.
    Sinceramente mi pare un grosso fake, con quella procedura non credo si disabiliti l'AP 2.5...

    Citazione Originariamente Scritto da jdesign Visualizza Messaggio
    ciao a tutti,
    vorrei eseguire il secondo metodo, avendo una console con memoria interna devo riempirla come nel primo metodo o non c'e' bisogno?
    No, ecco perchè non c'è scritto!

    Citazione Originariamente Scritto da stefano542 Visualizza Messaggio
    Domy, a me è andato anche senza il 3°. Da quel che ho capio il 3° archivio serve a fare l'aggiornamento che farebbe ACB, perchè il mio amico ha usato il 3° archivio e Brotherhood non gli ha chiesto l'aggioramento, io non lo ho usato eACB l'aggiornamento me lo ha chiesto.
    Anche io ho letto questa cosa ma non ho potuto testare.

    Citazione Originariamente Scritto da josef88 Visualizza Messaggio
    Il mio problema è ke ho un lettore Hitachi superiore alle 058...quindi i giochi ora non mi vanno e in + x hitachi il firmware LT+ non esce...e non so ke fare :(
    Segui questa guida (se hai la giusta dashboard), altrimenti attendi ancora per altre notizie...

    Citazione Originariamente Scritto da alessio_ss_1991 Visualizza Messaggio
    l'unica cosa da fare è sostituire il lettore con un liteon o samsung o altro
    il prezzo è intorno hai 20/30€ e devi avere la key dell'hitachi
    Il nuovo firmware non funziona se si sostituisce il lettore...

    Suggerimenti importanti: Mi raccomando, leggi sempre il Aggirare/bypassare la protezione AP 2.5Regolamento e usa il tasto Aggirare/bypassare la protezione AP 2.5Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  14. #164

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Salve a tutti, premetto che la mia situazione di partenza era la seguente: lettore liteon con ixtreme lt 1.1 e dash vecchia (9199). Ho eseguito il secondo metodo e il mio backup di assassin's creed brotherhood funziona perfettamente. Successivamente ho riavviato la console (avendo cura di espellere il backup dal lettore) e ho provato a collegarmi a xbox live ma mi ha proposto un ulteriore aggiornamento e sono andato nel panico (ovviamente ho rifiutato di aggiornare per paura che poi assassin's non parta più)! E' normale questa cosa? O la microsoft ha già provveduto a rendere obbligatorio un nuovo aggiornamento per tappare questa falla e quindi mi sono giocato il live? Qualcuno di voi ha provato a connettersi dopo aver applicato il secondo metodo? Fateci sapere!
    Ultima modifica di Frankfor85; 24-11-2010 alle 00:02
     

  15. #165

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    al momento non c'è nessun nuovo aggiornamento, in quanto l'ultima dashboard è sempre quella del 1° novembre
    Non aiuto per mezzo di PM o Mail. Aprite un topic, così rimarr?* a vista di tutti, sia il problema che la soluzione
    Xbox360: Elite Nera 120GB con RGH e Liteon DG-16D2S 02510C (ex 93450C) con LT+ 3.0
    Ps3: Phat Nera 3.55 Kmeaw + HDD 750GB
    PSP Phat Nera + Adattatore + 2 Micro SD 32GB
    Wii Bianca 4.2 con vecchio lettore + HDD 500GB
    DS: Lite azzurro con DS One e Micro SD 2GB

  16. #166

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    E allora come è possibile che quando ho provato ad accedere al live mi ha chiesto un ennesimo aggiornamento? La procedura l'ho seguita alla lettera (a parte che il terzo aggiornamento invece che da pennetta l'ho fatto direttamente dal dvd di brotherhood NON patchato quindi in wave 9)... forse sono solo gli avatar che devono aggiornarsi? La situazione è davvero complicata: se non lo faccio aggiornare mi sono giocato per sempre il live, e se lo faccio aggiornare invece rischio di non poter giocare a brotherhood!
     

  17. #167
    Aggirare/bypassare la protezione AP 2.5 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Non so, non avendo attuato la procedura, non so dirti se richiede un ulteriore aggiornamento andando sul LIVE.
    Fai tu la scelta, se aggiorni probabilmetne potrai giocare solo con la copia originale del suddetto gioco, se non aggiorni non puoi connetterti al LIVE (dato che ti chiede di aggiornare).

    Suggerimenti importanti: Mi raccomando, leggi sempre il Aggirare/bypassare la protezione AP 2.5Regolamento e usa il tasto Aggirare/bypassare la protezione AP 2.5Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  18. #168

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Ciao Ragazzi volevo avvertire per chi è nelle mie stesse condizioni per evitare danni... Ho una xbox fat con ixtreme 1.51 con lettore samsung sostituito(prima avevo un liteon che ho dovuto sostituire). Cmq ho fatto tutti i passaggi descritti nel metodo alternativo, provato assassin creed patchato in wave 3 e non parte(mi dice riproduci dvd). La stessa cosa per fable 3 che prima mi partiva tranquillamente. Ca**** fatta ormai. Adesso dovrei fare obbligatoriamente la nuova modifica lt+ giusto?? e poi secondo voi sono stato flaggato?
     

  19. #169

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da elbartoalieno Visualizza Messaggio
    Ciao Ragazzi volevo avvertire per chi è nelle mie stesse condizioni per evitare danni... Ho una xbox fat con ixtreme 1.51 con lettore samsung sostituito(prima avevo un liteon che ho dovuto sostituire). Cmq ho fatto tutti i passaggi descritti nel metodo alternativo, provato assassin creed patchato in wave 3 e non parte(mi dice riproduci dvd). La stessa cosa per fable 3 che prima mi partiva tranquillamente. Ca**** fatta ormai. Adesso dovrei fare obbligatoriamente la nuova modifica lt+ giusto?? e poi secondo voi sono stato flaggato?
    Anche io ho una fat con samsung (sostituito ad un liteon) ed ixtreme 1.51.Ho la vecchia dash,ma vorrei fare il secondo procedimento per utilizzare i miei backup dei giochi kinekt.Non vado online quindi non mi interessano ban o quant'altro.Fable 3 parte tranquillamente ma se inserisco nfs o assassin's mi chiede di aggiornare(cosa che non ho fatto).
    Quindi se seguo il secondo procedimento poi non mi partiranno ugualmente?
     

  20. #170

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Grazie domy...aspetto e spero :(
     

  21. #171
    Aggirare/bypassare la protezione AP 2.5 L'avatar di Domy
    Data Registrazione
    15-11-2009
    Località
    Salerno
    Messaggi
    10,582

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da elbartoalieno Visualizza Messaggio
    Ciao Ragazzi volevo avvertire per chi è nelle mie stesse condizioni per evitare danni... Ho una xbox fat con ixtreme 1.51 con lettore samsung sostituito(prima avevo un liteon che ho dovuto sostituire). Cmq ho fatto tutti i passaggi descritti nel metodo alternativo, provato assassin creed patchato in wave 3 e non parte(mi dice riproduci dvd). La stessa cosa per fable 3 che prima mi partiva tranquillamente. Ca**** fatta ormai. Adesso dovrei fare obbligatoriamente la nuova modifica lt+ giusto?? e poi secondo voi sono stato flaggato?
    Strano che non parte più addirittura Fable III, o hai sbagliato la procedura, o hai patchato male il backup o lo hai masterizzazzione male.
    Se vuoi aggiornare il firmware, devi anche cambiare lettore, dato che per Samsung il nuovo firmware non esiste...
    Per quanto riguarda il flag, ti dico che è probabile...

    Citazione Originariamente Scritto da wasdalex Visualizza Messaggio
    Anche io ho una fat con samsung (sostituito ad un liteon) ed ixtreme 1.51.Ho la vecchia dash,ma vorrei fare il secondo procedimento per utilizzare i miei backup dei giochi kinekt.Non vado online quindi non mi interessano ban o quant'altro.Fable 3 parte tranquillamente ma se inserisco nfs o assassin's mi chiede di aggiornare(cosa che non ho fatto).
    Quindi se seguo il secondo procedimento poi non mi partiranno ugualmente?
    La procedura dovrebbe farti funzionare tutto alla perfezione, seguila alla lettera e non dovresti trovare problemi.

    Suggerimenti importanti: Mi raccomando, leggi sempre il Aggirare/bypassare la protezione AP 2.5Regolamento e usa il tasto Aggirare/bypassare la protezione AP 2.5Cerca!
    NeXt-Console - La tua risorsa sulle Console!

  22. #172

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da Frankfor85 Visualizza Messaggio
    E allora come è possibile che quando ho provato ad accedere al live mi ha chiesto un ennesimo aggiornamento? La procedura l'ho seguita alla lettera (a parte che il terzo aggiornamento invece che da pennetta l'ho fatto direttamente dal dvd di brotherhood NON patchato quindi in wave 9)... forse sono solo gli avatar che devono aggiornarsi? La situazione è davvero complicata: se non lo faccio aggiornare mi sono giocato per sempre il live, e se lo faccio aggiornare invece rischio di non poter giocare a brotherhood!
    Citazione Originariamente Scritto da Domy Visualizza Messaggio
    Non so, non avendo attuato la procedura, non so dirti se richiede un ulteriore aggiornamento andando sul LIVE.
    Fai tu la scelta, se aggiorni probabilmetne potrai giocare solo con la copia originale del suddetto gioco, se non aggiorni non puoi connetterti al LIVE (dato che ti chiede di aggiornare).
    Qualcun'altro dopo aver applicato il secondo metodo ha provato a collegarsi a xbox live? Vi ha chiesto di effettuare un ulteriore aggiornamento? Se avete la possibilità fate questa prova!
    Ultima modifica di Frankfor85; 24-11-2010 alle 14:02
     

  23. #173

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Io ho una xbox fat con ixtreme 1.51 con lettore samsung originale anche io ho fatto tutti i passaggi descritto nel metodo 2,installato i tre archivi e provato assassin creed patchato in wave 3 e anche in wave 2,e non parte mi dice disco illeggibile.Mentre fable 3 mi continua a funzionare.
    Cosa può essere ancora.Sono sempre al punti di partenza solo che ora giustamente non mi chiede di fare l'aggiornemnte ma mi dice subito disco illeggibile.
     

  24. #174

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Citazione Originariamente Scritto da fabioabio Visualizza Messaggio
    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Io ho una xbox fat con ixtreme 1.51 con lettore samsung originale anche io ho fatto tutti i passaggi descritto nel metodo 2,installato i tre archivi e provato assassin creed patchato in wave 3 e anche in wave 2,e non parte mi dice disco illeggibile.Mentre fable 3 mi continua a funzionare.
    Cosa può essere ancora.Sono sempre al punti di partenza solo che ora giustamente non mi chiede di fare l'aggiornemnte ma mi dice subito disco illeggibile.
    ora ho provato fable 3 e non mi parte più neanche questo.
     

  25. #175

    Riferimento: Aggirare/bypassare la protezione AP 2.5

    Ma io che ho la vecchia dash,lettore samsung(spoofato) ixtreme 1.51,se volessi giocare ai giochi kineckt,o questi con la protezione ap 2.5,non posso fare in modo di discabilitare il controllo aggiornamenti all'avvio del gioco(magari con qualche programma?)
    Io uso abgx per patcharli in wave 3,magari c'è qualche opzione per sorvolare sugli aggiornamenti richiesti per avviare il gioco...tanto del live non mi interessa niente
     

Pagina 7 di 25 PrimaPrima ... 5678917 ... UltimaUltima

Discussioni Simili

  1. Come Bypassare Websense per la navigazione libera
    Di kravmaga81 nel forum PC - Generale
    Risposte: 6
    Ultimo Messaggio: 29-03-2013, 00:12
  2. Risposte: 1
    Ultimo Messaggio: 27-11-2011, 01:16
  3. Ehm, protezione AP?!
    Di Barros nel forum SoftMod Xbox360
    Risposte: 5
    Ultimo Messaggio: 12-07-2011, 18:03
  4. Risposte: 59
    Ultimo Messaggio: 25-11-2010, 23:14
  5. Firmware per aggirare l'AP2.5 (Chiarimenti cercasi..)
    Di xHero nel forum SoftMod Xbox360
    Risposte: 9
    Ultimo Messaggio: 21-11-2010, 17:51

Tag per Questa Discussione

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

NeXt-Console 3.0
Aggirare/bypassare la protezione AP 2.5Aggirare/bypassare la protezione AP 2.5
Powered
Board by vBulletin.
Portal by vBadvanced.
Theme by PixelGoose Studio.
NeXt-Console.it • Online dal 2009.
Tutti gli orari sono GMT +1. Adesso sono le 04:41.